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Revision History

Date Version Comments

02-04-2020
22-04-2020
10-04-2-23

1.0
1.1
1.2

Initial documentation version.
Added License index page and added new video links
Perpetual Licenses
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Objective
This document provides a comprehensive list and explanation of features of PrintFactory desktop
software that will serve the dealer as a reference guide for training purposes, installation
guidance and customers' frequent questions.

It links to some of the How To’s available on the help center.

The document is split into 7 main subjects:

● Software Manager - License Management
● RIP
● Layout
● Calibrator
● Editor
● PrintStation
● Cloud
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Useful links and info

PrintFactory app
https://app.printfactory.cloud/home/index

Help center
https://help.printfactory.cloud/knowledge-base/

How-to Videos
https://help.printfactory.cloud/how-to-videos/

Support mails
support@printfactory.cloud

DealerZone
https://dealer.printfactory.cloud/

Rules and Conditions of Sale (please note this is frequently updated)
https://dealer.printfactory.cloud/rules-and-conditions-of-sale/
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License Management
License management explains how the license server works in relation to the PrintFactory
modules and how it communicates with the Cloud. This chapter also covers the license creation,
registration, installation and activation process.

Concept:
When a license is created, an account is generated in the Cloud. From this cloud account the
license is managed: its creation and expiration, SUC validation and available drivers. Hence it is
important that the license Server has open comms with the Cloud via app.printfactory.cloud on
port 80 and 8080, outbound.
Restrictions due to anti-malware and Firewall setting can affect the workings of the license
server.

Only the license server requires internet access. The various other modules of PF: RIP, Editor,
Layout,Calibrator and PrintStation can be accessed locally and only require access to the license
server pc.
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❏ Types of licenses available to buy or rent and the Comparison Matrix shows which
features are included in which plan.

❏ Create and register a license
❏ https://app.printfactory.cloud/order/index

❏ select dealer and pricelist => new license
❏ select drivers, plan and register the license

❏ Install and Activate Online
❏ How:

https://help.printfactory.cloud/knowledge-base/license-registration-and-online-ac
tivation/

❏ Important to note: system and infrastructure considerations
❏ https://help.printfactory.cloud/knowledge-base/system-requirements-v
❏ https://help.printfactory.cloud/knowledge-base/infrastructure-consideratio

ns-v1/

❏ Download version : https://app.printfactory.cloud/home/index
❏ Support -> downloads => download latest build and run installer
❏ => 5 applications are installed and Software Manager opens up

❏ Software Manager
What: keeps track of software updates, licensing, driver swaps and resource
management. SoftwareManager is tightly integrated into the License Server which
handles the communication with the cloud.

❏ 5 tabs at the top:
1. Help site
2. Cloud connectivity:

a. shows connection to License server, IP of license server pc and
comms between License Server and Cloud. Hover over ticks
highlights comms info

b. serial number of the license
c. when subscription expires
d. what build is installed on this pc

3. License configuration
a. Type of license and how many licenses for each application
b. Listed drivers of this license: if loaded in RIP -> shows IP of pc

running the driver
4. Updates to the license

a. The auto updater is set to the one before last release
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b. Shows any available canned profiles for the loaded drivers to
download

5. Resources
a. List of all the resources - default and custom created - available in

the license and shared via the Cloud:
i. Color profiles (pmms, icc)
ii. Job labels
iii. Fotoba presets
iv. Templates created in Editor

❏ How and when to de-activate the license
❏ When required?

❏ When you move license server from one pc to another
❏ Updating OS of the license server

❏ How?

❏ License Index page on app.printfactory.cloud -> Partner Tab -> Overview -> enter license
serial number
Provides all the information and history of a license:
❏ Plan, date of purchase or rental, SUC expiration, activation status
❏ Drivers available in the license
❏ Current installed version and version history
❏ Hardware info of the License Server
❏ License activity log (swapped drivers, orders, expiration,...)

This license index page is also used to add, delete or swap a driver from the license or
move it between licenses of the same organisation.
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RIP
RIP is the processing engine of PrintFactory. The RIP processes the print files and communicates
with the printing devices. The RIP links closely with the license server and validates the license
and available drivers and interacts with the Cloud regarding resources backup.

❏ Loading drivers [File -> Output Device -> New]
❏ Output/ connection options varying depending on the printer driver: TCP/IP, port,

Folder, PrintStation
❏ Option Tab

❏ Simultaneous jobs: amount of jobs ripped at the same time.
❏ Image cache size: amount of memory used at maximum for caching image

data to rip the job: only to be increased from default if highly spec’d pc.
❏ Band width: amount of memory to use at maximum for rendering a band.

Only advisable to increase from default on highly spec’d pcs.

❏ RIP User interface and Preferences
❏ Main layout with floating windows: [View -> device status, preview, system load]
❏ Cloud comms:

❏ [Bottom right of RIP window]: green dot: Cloud comms OK. Important to
ensure comms with Cloud is working and blockage of messages to or from
the Cloud.

❏ Cloud UP: messages to Cloud. These vary from resource uploads to jobs
processing notifications and error messages.

❏ Cloud DOWN: messages coming down from cloud: eg. resources sharing:
e.g. profiles/labels/ templates made on other RIP pc.

❏ RIP preferences:
❏ Customisable View window of jobs (add, remove and drag to change order)

and Toolbar: add and remove.
❏ Import fonts
❏ WorkFolder: default location on c:\\users\shared (or public on

Win)\PF\Work: holds the data of the jobs displayed in RIP.
❏ RIP Cleanup: delete jobs displayed in RIP.

PDF Job Cleanup = Can’t edit job, only same job can be sent to printer
again.
Print Job Cleanup = Job can be edited in Layout/Editor. Job must be
re-ripped in order to submit to the printer again.

❏ Job information [Right click Job]
❏ Add job: opens a new instance of Layout
❏ Relaunch jobs via Layout or Editor
❏ Inspector:

❏ Print file: shows exactly print output (soft proof), ink breakdown and TAC
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❏ Cut file: shows cutting tool and cut sequence: View -> simulate cutting.
❏ Start Job: sends the file to the printer
❏ Job Info: Color and ref. Profile info, spot color info, job layout
❏ Backup job: contains pmm and job settings info in case of support request.

❏ Backup and Restore:
❏ [Edit -> backup Preferences]: backs up all drivers and queues setup of the RIP - not

the jobs
❏ Edit -> backup Printer]: backs up the printer with its queues.
❏ [Edit -> restore preferences]: restores either:

❏ the backup job in RIP with all settings
❏ the backup printer with its output settings and queues
❏ the preferences: all printers and queues.

❏ Media settings and sizes:
❏ Sizes [File -> Output Device -> Edit media sizes]: generic from the driver and

custom sizes that can be added. All media sizes will then show in Layout.
❏ Media Settings File -> Output Device -> Change media]: setting of the loaded:

certain drivers pull this info from the printer. If not, it can be set to Any to avoid
media conflicts.

❏ Generate Job label [File -> Generate Job Label]
❏ Give a name and select info for the label, then restart RIP and Layout for the

newly created label to appear in Layout -> Image marks -> Job label

❏ Certify a Job: [right click job with measurement strip -> certify job]

Automation in RIP

❏ Creating a queue
❏ Creating a nest with conditional triggers
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Layout
Layout is an intuitive job preparation module: making print ready nested files, with white
generation and cutting tools, finishing and options for easy double sided file generation.

❏ Opening layout will prompt files to be loaded. If no pmms are available it will remain:
‘searching for printers’

❏ General UI and preferences:
❏ [View]: Option to open only relevant windows. All windows are floating and can

be dragged into the left or right border to customize the UI.
❏ Preferences:

❏ Fixed license server: if multiple licenses under the same network, Layout
will pick up all printers from all licenses, to restrict this, set the IP of the
License server pc you only wish to see the drivers for.

❏ Fixed RIP IP: will only show the drivers loaded on RIPs with the listed IPs.
❏ Submit behaviour
❏ Reference profile and Input color settings: if the reference profile is set

here, it will show when opening Layout as the default.
❏ Job name and copies

❏ Layout introduction: jobs, media and pmm settings, job submission

- Layout Intro1: Pmm, reference profile and media size

- Layout Intro2: Loading jobs, rotating, scaling mirroring and crop

❏ Load files: [Job window -> +] or [File -> add files]
❏ Select Scale, rotate, set copies, fit to page, Crop tool
❏ Select canvas:

❏ [Top left]: media sizes of the selected printer and any added in RIP
❏ Margins: Can be applied to any side
❏ Colour bars: Can be ticked on and a custom size applied.

❏ pulls the loaded media from the RIP.
❏ Pmm and ref. Profile

❏ Job submission options:
❏ Copies: the print file is processed once, but will send the file multiple

times to the printer.
❏ Submission priorities:

❏ Normal: jobs added to RIP queue
❏ Expedite: job is next in line to be ripped
❏ Hold: job is processed, but not sent to printer

❏ Job name: can be changed manually and is per default the name of the
first job in the job window when loading jobs.
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❏ Alignment and nesting

❏ Image spacing vs butt up

❏ Nesting and true shape nesting

❏ Grouping: [select few images -> Edit -> Group]
❏ Image marks:

- Marks - bleed

- Marks - border

- Marks - Label

- Marks - Tiling

❏ Certification strips/ job info / custom job labels: positioning options
❏ Border: options for solid, dashed or crop marks at set distance from image. The

set distance allows also for adding marks in that area.

❏ Finishing tool
❏ Grommets, fold, bleed and Basic tiling. For Complex tiling, Editor offers

additional functionalities: e.g. templating for various medias (e.g. car vinyl:
windows vs body work)

❏ Cutting:
❏ Feed: Location of the cutting head after processing the job (if supported by the

device). Transport refers to flatbed cutters that are capable of moving the media
from the table.

❏ Sorting: Method of sorting the contours to get the most efficient movement of the
cutting head (“Speed”) or the minimum amount of media feed to avoid registration
issues (“Transport”).

❏ Marker module: since V6.3 customers can customize their registration marks,
barcode and labels with respect to sizes, positioning, amount and types.

❏ Map spot to Cut tools
❏ Waste optimisation: defines the size the waste can be cut down to, allowing the

waste of big sheets to be sheeted down.
❏ Printer settings:

❏ Driver settings of the chosen pmm: some settings can be amended depending on
the driver: e.g. cut after print

❏ Textile Step and Repeat
❏ Set up decor designs with different repeat patterns and varying sizes on same lay

❏ White generation
❏ File with and without a white layer

❏ Double sided

- Double sided
- Double sided with multipage
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❏ Turn: to B-side by turning the sheet left to right
❏ Tumble: to B-side by flipping the sheet top to bottom
❏ Density can be set for transparent media
❏ Submit will generate the A and B file on the fly
❏ Manual Double sided: same image both sides or dragging image to B-side.
❏ Auto creation of B-side with multipage PDF where odd pages = A-side and even

pages = B-side

❏ Save Layout
❏ Save the lay positions as placeholders and allow for new images to be dragged

onto the saved template.

❏ Media Size Compensation:
❏ Available for 1 side or both sides. Saved and applied every time the pmm is

selected when files are sent to RIP.
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Calibrator
Calibrator is the color management module for creating and maintaining Color Profiles, Device
Link tuning and spot color definition and tuning

❏ Shows all printers loaded in the RIP
❏ Preferences

❏ Fixed Server IP: allows for viewing only the printer profiles of the selected pc IP
❏ Measuring device settings: supported SpectroPhotometers and settings:

❏ Spectro can be selected here or during the creation of the pmm.
❏ Measuring mode settings: M0, 1, 2 ,3

Profile creation and maintenance

❏ VISU profiles - Device Link ICC - .pmm: Printer, media, mode
❏ Create a VISU pmm (Printer - Media - Mode)

❏ Show case: measure data for CMYK and CMYKcm profiles
❏ Drivers settings and importance of selecting correct media presets
❏ Ink settings -> Ink types of additional colors

❏ Normal = acts as extended gamut/multichannel profile (i.e
CMYKOGV).

❏ Special = refers to technical inks such as White or Varnish.
❏ Spot = can be used as an extra channel in Editor (e.g. to map a

channel to for pure output (such as Green, Orange etc))
❏ White ink inclusion:

❏ White linearisation: when white ink gradients are required
❏ Default linear curve for: flood, (inverse) density, under color.

❏ Profile Variants
❏ Default
❏ Custom for VISU: in special cases to change K generation and Purification.

❏ Re-calibration: to bring it back to the approved, initial state
❏ Duplication of a pmm: in case of changes made to a pmm, but wish to retain the

original pmm.
❏ Import and Export pmms

❏ Profile conversion to VISU:
❏ Which profiles?

❏ Automatically downloaded HP ICC profile: Convert to VISU
❏ Imported .EMX profiles for Epson devices -> convert to VISU

❏ Why?
❏ Better neutral grey
❏ Cleaner spot colors
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❏ Eco Save option

❏ Device link Tuning:
❏ INFO: Device Link profiling: direct CMYK-to-CMYK conversion. With VISU

the device link is created when the first image is ripped -> the reference
profile is saved in the variant.

❏ Device-link tuning optimizes the conversion from reference to PMM and
makes it more accurate, only used in proofing scenarios.

❏ Light Adaptation Tool (LAT)
❏ What and why?: Manual pick-a-winner tool that shifts the grey balance of the

pmm to accommodate different viewing lights. If the viewing light is known and
consistently different from the default D50, then it can be set in the PMM
advanced settings.

❏ Dot gain correction
❏ What? Tool to shift color balances in the pmm.
❏ Why? Quick, on the spot, manual, changes to the profile - rather outside of the

color profiling and recalibration process.

Spot Colors

❏ [Mode window of PMM -> select Spot colors -> right window: Spot colors]
❏ Add a spot: either by measuring or entering values in Lab or CMYK

❏ Print out the color books for chosen pmm
❏ Spot color library :

❏ Add and export a library
❏ Shows the Delta E of that spot with the chosen PMM

❏ Tune a spot color, allows changing:
❏ either in Lab or LCh
❏ amount of patches
❏ Step size on each axis (Lab or LCh)

❏ Spot color purification by manipulating:
❏ Black start
❏ Black Max
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Editor
Editor is the processing and editing module. It contains commonly used file editing and
correction tools. Editor is used for e.g. soft proofing the artwork, color management, file layer
management, addition of finishing requirements, tiling, white generation and creating cut
contours.

❏ User interface and floating windows.

❏ Document size: is the workable image size
❏ Open a new image: the document size is the image size
❏ Place a new image: the image is cropped to the set document size
❏ Edit the document size: Using scale option in top left or via FIle menu >Document

Setup

❏ PMM and Cutter selection:
❏ Once the PMM and cutter is selected, when sending to Layout, these can not be

amended in Layout
❏ Saving the profile reference to a file for later reference

❏ Submitting files:
❏ When opening multiple files, all files are sent to Layout using the PMM selection

from the document that was submitted.
❏ Make sure the Layout application is closed before submitting to Layout from

Editor.
❏ Sending cut only file without print data
❏ Finishing Tools are not available in Layout if the file has been submitted by Editor.

❏ Preferences:
❏ General:

❏ Fixed RIP IP: to limit the RIPs and thus printer drivers Editor can see and
sent to

❏ Fixed lIcense server IP: in case multiple Licenses are used on the same
site.

❏ Standard and Color explanation and recommendations
❏ Note: simulate paper tint: only for on screen visualisation

❏ Errors: Is the pre-flighting module
❏ Gives a selection of commonly used error checks and can be customised

and its use can be defined upon file opening.
❏ The floating window can be accessed from [View] -> [Errors]. When

selecting a Failed criteria in the file, selecting the arrow function will
illustrate what parts in the file it refers to.
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❏ Default document size when opening Editor
❏ Shortcuts: ability to change the default shortcuts
❏ Cut Contours: often used contours can be stored and set to apply the maps upon

opening files. They will appear here after the user has used the ‘Map Spot Colours
to Cut Tool’ from the Edit menu.

❏ Upload of special fonts.

❏ PDF Editing
❏ Editing Hue and saturation levels
❏ Text Editing

❏ Finishing tool
❏ Show case: FinishingTool.pdf

1) Open Finishingtool.pdf
2) Open Finishing tools from the left toolbar
3) Add Fold, Bleed and Grommets on all sides.

Note: Apply on all pages tick box will apply the finishing settings on all
pages of a multi-page document.

❏ Tiling
❏ Show case 1: Tiling5mx5m.pdf

1) Open 5000mm x 5000mm job
2) Tile into 4 columns and 4 rows to fit onto 54inch roll with
3) Submit to Layout to show the individual tiles in the Layout jobs list.

Note: Also explain overlap

❏ Show case 2: VehicleWrap.aur
1) Show how Editor can be used to create tiling templates with vehicle wrap

templates

❏ Relabel option: Relabel tiles after they are created
❏ Reset option: Reset tiles
❏ Flip L/R H/V: Flip tiles for e.g: Left and right of a car
❏ Tiling report:[File]-> [Save Layout] or [Print Layout]
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❏ White generation
❏ Show case: CookieswithWIT.aur

1) Open CookieswithWIT.aur
2) Map Wit Spot to White channel using Extra menu
3) Use the Generate White tool to add additional white to the file
4) Turn off other channels leaving only the white channel to see where the

white Ink will print.

❏ Templating

❏ Map spot color
❏ Show case: SpotMap.pdf

1) Open Spotmap.pdf
2) In Colour list, select: New Colour Mapping and enter name ‘Demo’
3) Drag PANTONE 144 onto CMYK Orange border
4) Drag PANTONE 2597 onto CMYK Purple in logo
5) Close document and reopen
6) Select ‘Demo’ colour map from the colour list window

❏ Map spot to Cut Contour
❏ Show case: PrintFactoryWobbler.pdf

1) Open PrintFactorywobbler.pdf
2) Select PMM and Cutter.
3) Show in output channels spot colour named ‘CUT’
4) Open Map Spot Colour to Cut tool from Extra menu
5) Map ‘CUT’ Spot Colour to a cut tool e.g. kiss-cut
6) Show ‘CUT’ spot colour is no longer in the output channels, but there’s a

new cut layer in the layers window instead.

❏ Creating cut layer
❏ Show case: PrintFactorySticker.pdf

1) Open PrintFactorySticker.pdf
2) Select the image with the selection tool
3) Select Create Cut paths tool from the left toolbar
4) Click on the white space in the document to create a cut path around the

sticker, click apply.
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5) Move the cut line inwards using the ‘Outline’ tool from the Extra menu
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PrintStation
PrintStation is a ‘‘Rip Once Outward Many’ application that collects the ripped files for nesting
before sending to the printer.
It is commonly used for printers without a DFE.

From V6.3.1 print job reporting is introduced and as a consequence, the PrintStation is set up first
before loading the derived PrintStation driver in the RIP.

PrintStation also downloads the caches and media settings from certain printers (i.e. HP drivers),
similar to the setup via TCP/IP. With PrintStation the caches are stored in the Input folder.

❏ How to set up a PrintStation
❏ PrintStation Input settings
❏ Fixed IP
❏ Cleanup settings
❏ ROOM Mode:

Manual - Send Files manually to printer.
Auto - Send files automatically without user input.

❏ Media Size, Spacing & Margins
❏ Driver Settings
❏ Drag and Drop, nesting and rotation
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Cloud

https://app.printfactory.cloud

The Cloud app offers following services to the customer:

Dashboard
Dashboard gives a live status of the printers from the RIP: devices connected, amount of jobs
waiting to be processed,..

Production Jobs
Job information with preview and RIP status.

Reporting
The default reporting module feeds back information for a set period on:

- Ink usage - based on the droplet information supplied by each manufacturer.
- Media usage and efficiency
- Amount of jobs per device.

Costings on ink and media are set up via the Preferences in app.printfactory.cloud.
-> Account -> Preferences -> price lists -> Add ink / media price list.

Resources
Printer profiles, (custom) labels, templates,... are uploaded from the RIPs via the license server
and available in the Cloud.

Support
❏ Download link to PrintFactory Installers
❏ Creating a support request
❏ Driver information and profile downloads
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